Welcome, Guest. Please Login or Register
UGENE Bulletin Board
  Welcome to our forum.
  HomeHelpSearchLoginRegister  
 
 
Page Index Toggle Pages: 1
Failed to create BLAST+ local database (Read 649 times)
Oct 13th, 2021 at 8:46pm

Sergey Gavrilov   Offline
YaBB Newbies

Posts: 2
*
 
Hellow to everyone!
I am using UGENE v.40 for Win10 64 bit. When trying to create a local databse for BLAST+ search from a fasta amino acid file the system rapidly returns the following:

Failed
Error:
Task {MakeBLASTDB tool}: Impossible to run MakeBLASTDB instrument.

Can anybody help with that?

This same fasta file was successfully used to create local BLAST databases at BioEdit.
 
IP Logged
 
Reply #1 - Oct 14th, 2021 at 2:18pm

Dmitrii Sukhomlinov   Offline
YaBB Administrator
Russia

Gender: male
Posts: 55
*****
 
Hello, Sergey,

Could you, please, provide the file you try to create a database with and describe the steps you do in UGENE. Because, from this point, it's rather difficult to figure the problem out - too few details.

Best regards,
Dmitrii Sukhomlinov,
The UGENE team.
 

Best regards,
Dmitrii Sukhomlinov,
The UGENE team.
IP Logged
 
Reply #2 - Oct 14th, 2021 at 9:24pm

Sergey Gavrilov   Offline
YaBB Newbies

Posts: 2
*
 
 
IP Logged
 
Reply #3 - Nov 8th, 2021 at 4:06pm

Dmitrii Sukhomlinov   Offline
YaBB Administrator
Russia

Gender: male
Posts: 55
*****
 
Hello, Sergey,

I am really sorry for the delayed message. The database could be properly created in UGENE with the file you sent to me, I checked it. That means, that there is some local problem you have. Let's figure it out.

First of all, please, check that all BLAST tools are set correctly. Click "Setting" -> "Preferences" and go to the "External tools" tab in the appeared "Application settings" dialog. Now check, that there are valid paths to all "BLAST+" tools. If they are not you may either reset all rettings to default ("General" -> "Restart settings on the next run" -> restart UGENE - probably, it'll work) or set path to the "tools" folder manually (click the "..." button in the right-top corner of the "External tools" tab, go to the UGENE directory -> "tools" and click "Open"). Then try again. If it won't work, please, tell me again.
 

Best regards,
Dmitrii Sukhomlinov,
The UGENE team.
IP Logged
 
Page Index Toggle Pages: 1