Welcome, Guest. Please Login or Register
UGENE Bulletin Board
  Welcome to our forum.
  HomeHelpSearchLoginRegister  
 
 
Page Index Toggle Pages: 1
Linux binary install: missing chromeview and 3D protein view (Read 6197 times)
Jun 25th, 2010 at 10:41pm

Andres P   Offline
YaBB Newbies

Posts: 2
*
 
Hi,
I just downloaded the *nix binary file, run : ugene -ui everything works fine, but when openin ABi files there is no chrome view and when opening PDB files there is no structure view. In the plugins folder the associated *.so files are missing.
What can I do?

Thanks,
 
IP Logged
 
Reply #1 - Jun 28th, 2010 at 5:55pm

Konstantin Okonechnikov   Offline
Global Moderator

Posts: 173
*****
 
Andres,
these plugins were not included into this version of binary package.

The upcoming release 1.7.1 will fix the issue. It is scheduled on the second week of July.

What Linux distribution do you use? You can try use Fedora rpm.  Also Ubuntu deb will be available shortly.
 
IP Logged
 
Reply #2 - Jul 2nd, 2010 at 5:11am

Andres P   Offline
YaBB Newbies

Posts: 2
*
 
Hi Konstantine.
I use Slackware. Do you think it is possible to cut and paste the archives from another distribution and expect it to work?

Best,
 
IP Logged
 
Reply #3 - Jul 2nd, 2010 at 12:06pm

Konstantin Okonechnikov   Offline
Global Moderator

Posts: 173
*****
 
I suppose that simple copy&paste technique won't help.

For example, to install an rpm archive you need RPM Package Manager.  Furthermore having rpm installed doesn't guarantee that it will work properly. You can find out more information on the Web.

Note that the new release will be availble in a week along with universal Linux binary package.
 
IP Logged
 
Page Index Toggle Pages: 1