UGENE Forum
https://forum.ugene.net/forum/YaBB.pl
General Category >> Help and How-to >> Help me! My Ugene does not display the 3D structure viewer
https://forum.ugene.net/forum/YaBB.pl?num=1569395370

Message started by selenefelixia on Sep 25th, 2019 at 2:09pm

Title: Help me! My Ugene does not display the 3D structure viewer
Post by selenefelixia on Sep 25th, 2019 at 2:09pm
I just downloaded Ugene 1.32 from offical website of Ugene. Everything is alright, but when I opened file in order to see the 3D structure, my ugene did not display the 3D structure viewer which is upper the sequence. How can I do to make Ugene display this 3D structure viewer?   :'(
Thank you all

Title: Re: Help me! My Ugene does not display the 3D structure viewer
Post by Olga Golosova on Sep 25th, 2019 at 2:25pm
Please answer several additional questions:
  • What is your operating system?
  • What video card do you use?
  • What video drivers are installed in your system? What is the OpenGL version?

    Also, could you please send us the screenshot?

  • Title: Re: Help me! My Ugene does not display the 3D structure viewer
    Post by selenefelixia on Sep 25th, 2019 at 6:13pm
    I run it on Window 10 Enterprise LTSC 64-bit
    Video card is Intel(R)  HD Graphics 520
    I'm using MPC-HC 64-bit (ver 1.8.7) on NVIDIA GeForce GTX 950M/PCle/SSE2, OpenGL ver 4.6, and DirectX ver 11.0
    That's all I know 😅
    I have a screenshot of Ugene when I use file .PDB, is that what you need? 😁
    received_2505609689498507.png (170 KB | 286 )

    Title: Re: Help me! My Ugene does not display the 3D structure viewer
    Post by Olga Golosova on Sep 25th, 2019 at 6:19pm
    This PDB file contains several sequences. A Sequence View widget is shown for each and this take too much space by default.

    Could you please try to hide the sequences as shown on the screenshot?


    hide_sequences.png (234 KB | 303 )

    Title: Re: Help me! My Ugene does not display the 3D structure viewer
    Post by selenefelixia on Sep 25th, 2019 at 7:16pm
    I tried, even uninstall and download it again, but it is still impossible  :-/
    1_011.png (126 KB | 285 )

    Title: Re: Help me! My Ugene does not display the 3D structure viewer
    Post by Olga Golosova on Sep 25th, 2019 at 7:41pm
    Have you already used UGENE for visualization of the 3D structures? If yes, was it OK? What was the UGENE version?

    Title: Re: Help me! My Ugene does not display the 3D structure viewer
    Post by selenefelixia on Sep 25th, 2019 at 8:01pm
    Not yet, this is the first time I have used Ugene, of course, the first time for its 3D structure function. I downloaded the lastest Ugene 1.32

    Title: Re: Help me! My Ugene does not display the 3D structure viewer
    Post by Olga Golosova on Sep 27th, 2019 at 5:39pm
    Could you please also send us the logs? To do it:
    [olist]
  • Open the "Application Settings" dialog (select "Settings > Preferences" in the main menu). On the "Logging" page check all categories ("TRACE", "DETAILS", "INFO", "ERROR").
  • Restart UGENE.
  • Open the PDB file.
  • Open the Log view at the bottom of the UGENE window.
  • Select all log messages, save them to a text file, send us the file.
    [/olist]

  • Title: Re: Help me! My Ugene does not display the 3D structure viewer
    Post by selenefelixia on Sep 30th, 2019 at 12:25am
    I done it according to your instruction, i hope it was fixed soon, thank you so much for your help
    https://forum.ugene.net/forum/YaBB.pl?action=downloadfile;file=Ugene_Log.txt (73 KB | 315 )

    Title: Re: Help me! My Ugene does not display the 3D structure viewer
    Post by Olga Golosova on Oct 2nd, 2019 at 3:57pm
    Could you please check this UGENE package:
    https://drive.google.com/open?id=1GcA_rQxrV050VfJFR52X4XDPPmq48ucQ

    Download and unpack the archive, start UGENE GUI using "ugeneui.exe", open the PDB file.

    Title: Re: Help me! My Ugene does not display the 3D structure viewer
    Post by selenefelixia on Oct 3rd, 2019 at 7:11am
    I just saw a 3D structure view 😍😍 thank you so much
    But, will I use Ugeneui instead of my old Ugene?

    Title: Re: Help me! My Ugene does not display the 3D structure viewer
    Post by Olga Golosova on Oct 3rd, 2019 at 7:23pm

    Quote:
    I just saw a 3D structure view 😍😍 thank you so much

    Great!  :) You're welcome!


    Quote:
    But, will I use Ugeneui instead of my old Ugene?

    For now you can use the package that I sent you, it's almost the same as the released version 33. We will include the fix into the next UGENE version 34. So, later you may install this official version using the recommended online installer that allows you to update the program components on new releases.

    UGENE Forum » Powered by YaBB 2.5 AE!
    YaBB Forum Software © 2000-2010. All Rights Reserved.