General Category >> Help and How-to >> Document is empty error

Message started by gene on Feb 24th, 2012 at 11:32pm

Title: Document is empty error
Post by gene on Feb 24th, 2012 at 11:32pm
Hello all,

 I am new to UGENE. I've tried running a 5000 sequence alignment using MUSCLE. Somewhere in the process I end up with this error:

[ERROR][13:50] Task {MUSCLE align 'KS_in_cluster.aln'} finished with error: Subtask {Workflow wrapper 'MUSCLE align 'KS_in_cluster.aln''} is failed: Subtask {Run workflow: align} is failed: Subtask {Read document: 'Co6348.fasta'} is failed: Document is empty.

I've tried this on three computers OS X running Lion on a MacBook Air, and two separate Windows 7 machines (32 bit and 64 bit).

In UGENE I open the fasta file and then export as an alignment file. I've tried both the fasta format and clustalw format. I end up with the same error.

I ran a smaller subset of the sequences and it aligned with no problem.

I was wondering if this error message means by original fasta in not formatted correctly somewhere in the file.


Title: Re: Document is empty error
Post by Yuriy Vaskin on Feb 27th, 2012 at 1:04pm
Thanks for the report!

It has nothing to do with your file's format it's just our internal error.
I've created an issue in our bug-tracker( and it will be fixed asap in the next versions of UGENE.

If you have other problems using UGENE, please, feel free to contact us.

UGENE Forum » Powered by YaBB 2.5 AE!
YaBB Forum Software © 2000-2010. All Rights Reserved.